Question informatique

Voir le sujet précédent Voir le sujet suivant Aller en bas

Question informatique

Message  Marneus le Mar 16 Mar - 17:19

Je sais pas si il y a des gens qui s'y connaissent bien sur le forum mais voilà mon problème :

J'ai travaillé sur un site pour mes études, il fonctionnait parfaitement pour toutes les résolutions, tous les systèmes d'exploitation (Unix et Window) et pour tous les navigateurs web (IE et Mozilla). Mais voilà quand je l'ai mis sur le serveur de mon école, tout merdait... les bloc déplcés, pas à leur place, bref illisible.
Ma question est simple : pourquoi ça a tout changé quand je suis passé sur le serveur ?
avatar
Marneus
Admin

Messages : 778
Date d'inscription : 14/06/2009

Voir le profil de l'utilisateur http://wm4c.forumactif.com

Revenir en haut Aller en bas

Re: Question informatique

Message  Hybrid Son Of Oxayotl le Mer 17 Mar - 18:30

C'était quoi ? Du html écrit à la main, ou généré comment ?
avatar
Hybrid Son Of Oxayotl
Habitué
Habitué

Messages : 356
Date d'inscription : 18/06/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Question informatique

Message  Marneus le Mer 17 Mar - 22:59

Du html codé main...

Le problème vient des balises css gérant les positions des blocs je pense, mais j'ignore pourquoi.
avatar
Marneus
Admin

Messages : 778
Date d'inscription : 14/06/2009

Voir le profil de l'utilisateur http://wm4c.forumactif.com

Revenir en haut Aller en bas

Re: Question informatique

Message  Hybrid Son Of Oxayotl le Jeu 18 Mar - 17:40

Ah ? Et le code en local s'affiche toujours normalement ?
avatar
Hybrid Son Of Oxayotl
Habitué
Habitué

Messages : 356
Date d'inscription : 18/06/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Question informatique

Message  Marneus le Jeu 18 Mar - 17:44

Oui le code marche nickel c'est ça qui est bizarre :/

J'ai pas non cherché à trop me prendre la tête, j'ai opté pour la solution simple: créer un site avec un design beaucoup plus léger...
avatar
Marneus
Admin

Messages : 778
Date d'inscription : 14/06/2009

Voir le profil de l'utilisateur http://wm4c.forumactif.com

Revenir en haut Aller en bas

Re: Question informatique

Message  Hybrid Son Of Oxayotl le Jeu 18 Mar - 17:47

Okay.
J'avais aucune idée, de toute façon Sad .
avatar
Hybrid Son Of Oxayotl
Habitué
Habitué

Messages : 356
Date d'inscription : 18/06/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Question informatique

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum